Error de HON. La versión de su cliente no es compatible con el servidor


Al parecer un de mis juegos favoritos Heroes Of Newerth  no lo están actualizando tan rápido,  creo que esto esta pasando solo en linux, entonces cuando quieres jugar te sale el aviso mostrado en la imagen, las actualizaciones están llegando retrasadas como 1 dia y medio. Así que si te pasa esto solo tienes que esperar que aparezca la actualización y ya puedes seguir jugando.





Comparte esta entrada

votar

6 comentarios:

jorg king dijo...

1 dia y medio omg eso es la muerte

jorg king dijo...

1 dia y medio omg eso es la muerte

Axel Canez dijo...

ami me pasa lo mismo

Axel Canez dijo...

que puedo hacer???

Axel Canez dijo...

que puedo hacer???

Axel Canez dijo...

ami me pasa lo mismo

Publicar un comentario

 
Powered by Blogger